Adobe Lightroom 6 – požadavky na operační systém

logoNa oficiálním blogu vývojářů Lightroomu Lightroom Journal byla uveřejněna informace o nárocích vyvíjené 6. verze Lighroomu na operační systém. Nová verze bude pro svůj běh vyžadovat 64-bitový operační systém, konkrétně Windows 7, 8 nebo 8.1 nebo Mac OS 10.8 a vyšší.

Původní oznámení v angličtině naleznete zde:

https://blogs.adobe.com/lightroomjournal/2015/01/update-on-os-support-for-next-version-of-lightroom.html

Advertisements

One thought on “Adobe Lightroom 6 – požadavky na operační systém

  1. Pingback: Přehled článků | Jan Zeman Photography

Komentáře nejsou povoleny.